the build failed likely due to androidx incompatibilities in a plugin. the tool is about to try using jetifier to solve the incompatibility.

To solve the error, in your android/build.gradle, try to edit the gradle version line as follows:

classpath 'com.android.tools.build:gradle:3.5.4'

then do flutter clean, finally much luck appreciated!

flutter clean

More Articles

How to start a new Github repo from an existing project

Assume that you have a project and you want to track it with Github. Navigate to the project folder,...

codezilla

codezilla

How to check for listening ports in Linux

Here is one of the most popular commands for troubleshooting network or specific application problem...

codezilla

codezilla

How to get octal file permissions from command line?

Sometimes we want to know the octal number representing the permission of a file like 755, 777, 664 ...

codezilla

codezilla